Перейти к содержимому

TP4046


  • Авторизуйтесь для ответа в теме
Сообщений в теме: 7

#1 denn333

denn333

    Новичок

  • На проверке
  • Pip
  • 4 сообщений

Отправлено 28 Апрель 2020 - 10:35

[color=#333333][font=Verdana, sans-serif][size=4]Доброго времени суток![/size][/font][/color]
[color=#333333][font=Verdana, sans-serif][size=4]Товарищи, если будет минута, прошу помочь:[/size][/font][/color]
[color=#333333][font=Verdana, sans-serif][size=4]Купил десяток плат TP4046 с защитой, здесь же на муське были обзоры, для переделки игрушек на литий. Переделал Пару детских говорящих, в часы-будильник встроил чтобы при отсутствии света работали. Использовал банки от ноута живые.[/size][/font][/color]
[color=#333333][font=Verdana, sans-serif][size=4]Начал переделывать отвертку электро (были 4*NiCD), моторчик по даташиту кушает всего 1.25А, и вот незадача — не работает. Т.е. перед тем как припаять провода проверяю — вроде горят светодиоды при подключении к зарядке микроЮСБ, но после подпайки проводом — тишина, плата мертвая, на выходах 0.2-0.35В плавает и все. Подумал может одна бракованная, но со второй то же самое.[/size][/font][/color]
[color=#333333][font=Verdana, sans-serif][size=4]Нет ли какой хитрости, типа подпаивать сначала минус батареи, батарея не должна быть заряжена или еще что?[/size][/font][/color]
[color=#333333][font=Verdana, sans-serif][size=4]Тем более не понятно, что переделал 4 устройства до этого и все норм было… Не знаю куда думать :-(( Может кто сталкивался?[/size][/font][/color]

#2 AlexVel

AlexVel

    Продвинутый пользователь

  • Участник
  • PipPipPip
  • 119 сообщений

Отправлено 28 Апрель 2020 - 11:06

Потребление 1.25А скорей всего в обычном режиме (у шуруповертов в обычном режиме тоже 3-4А). а вот при старте и в режиме заклинивания - ток гораздо выше... TP4046 просто не предназначена для высокотоковых нагрузок...

#3 denn333

denn333

    Новичок

  • На проверке
  • Pip
  • 4 сообщений

Отправлено 28 Апрель 2020 - 12:00

Просмотр сообщенияAlexVel (28 Апрель 2020 - 11:06) писал(а):

Потребление 1.25А скорей всего в обычном режиме (у шуруповертов в обычном режиме тоже 3-4А). а вот при старте и в режиме заклинивания - ток гораздо выше... [color=#282828][font=helvetica, arial, sans-serif]TP4046 просто не предназначена для высокотоковых нагрузок...[/font][/color]
ну так то да, но там просто защита должна отработать же? или она одноразовая?
посмотрел еще раз, это под нагрузкой, холостой вообще 0.42:
[color=#333333][font="Helvetica Neue", Helvetica, Arial, sans-serif][background=rgb(250, 250, 250)]Вольтаж - Скорость вращения вала - (Потребление Ампер):
Холостой ход:[/background][/font][/color]
[color=#333333][font="Helvetica Neue", Helvetica, Arial, sans-serif][background=rgb(250, 250, 250)]4.8v - 11600 - (0.42А)[/background][/font][/color]

[color=#333333][font="Helvetica Neue", Helvetica, Arial, sans-serif][background=rgb(250, 250, 250)]Под нагрузкой:[/background][/font][/color]
[color=#333333][font="Helvetica Neue", Helvetica, Arial, sans-serif][background=rgb(250, 250, 250)]4.8v - 11600 - (1.25А)[/background][/font][/color]

Сообщение отредактировано.


#4 evlu2@yandex.ru

evlu2@yandex.ru

    Пользователь

  • Участник
  • PipPip
  • 12 сообщений

Отправлено 28 Апрель 2020 - 12:37

Тоже испортил две платы. Высокий ток на старте. В итоге, оставил только для зарядки.

Прикрепленные файлы

  • Прикрепленный файл  борк.jpg   147,85К   23 Количество загрузок:


#5 denn333

denn333

    Новичок

  • На проверке
  • Pip
  • 4 сообщений

Отправлено 28 Апрель 2020 - 13:36

Просмотр сообщенияevlu2@yandex.ru (28 Апрель 2020 - 12:37) писал(а):

Тоже испортил две платы. Высокий ток на старте. В итоге, оставил только для зарядки.
а можно схему?
как я понимаю, на В+ и В- подсоединяем батарею для заряда, и к батарее напрямую мотор? т.е. получается параллельно плате?

#6 evlu2@yandex.ru

evlu2@yandex.ru

    Пользователь

  • Участник
  • PipPip
  • 12 сообщений

Отправлено 28 Апрель 2020 - 15:10

Просмотр сообщенияdenn333 сказал:

как я понимаю, на В+ и В- подсоединяем батарею для заряда, и к батарее напрямую мотор?
Все верно. Если мотор к OUT+ и OUT-, плата сразу сгорает.

#7 Naevus

Naevus

    Продвинутый пользователь

  • Участник
  • PipPipPip
  • 1 997 сообщений

Отправлено 28 Апрель 2020 - 19:16

Просмотр сообщенияdenn333 сказал:

там просто защита должна отработать же?
Защита чего? Там стоит защита от глубокого разряда АКБ. Если хотите защиту по току - поищите BMS платы с токовой защитой и сравните цены (ну и внешний вид)

#8 denn333

denn333

    Новичок

  • На проверке
  • Pip
  • 4 сообщений

Отправлено 29 Апрель 2020 - 21:58

Просмотр сообщенияevlu2@yandex.ru (28 Апрель 2020 - 15:10) писал(а):

Просмотр сообщенияdenn333 сказал:

как я понимаю, на В+ и В- подсоединяем батарею для заряда, и к батарее напрямую мотор?
Все верно. Если мотор к OUT+ и OUT-, плата сразу сгорает.
так и сделал, работает, спасибо

Просмотр сообщенияNaevus (28 Апрель 2020 - 19:16) писал(а):

Просмотр сообщенияdenn333 сказал:

там просто защита должна отработать же?
Защита чего? Там стоит защита от глубокого разряда АКБ. Если хотите защиту по току - поищите BMS платы с токовой защитой и сравните цены (ну и внешний вид)
Понял, спасибо